Wielki problem

Masz problem z grą? Napisz o tym, postaramy się go rozwiązać! (Nie dotyczy problemów z rozgrywką!)

Moderatorzy: kuba11100, The Viking, Moderatorzy

ODPOWIEDZ
pik-pik
Użytkownik Forum
Posty: 2
Rejestracja: 26 wrz 2005, 16:15

Wielki problem

Post autor: pik-pik » 26 wrz 2005, 16:22

Mam wielki problem poniewarz mam Knights and Merchants the The Shattered Kingdom i gdy włanczam gre nieodtwarza mi filmów ale filmy są na płycie co mam zrobić pomurzcie mi
:(

Gb.Ottis
Użytkownik Forum
Posty: 128
Rejestracja: 04 sie 2005, 14:48
Lokalizacja: Radom
Kontakt:

Post autor: Gb.Ottis » 29 wrz 2005, 11:18

Miałem to samo w Windows 98Se. Wystarczy doinstalować z płyty windowsa dwie rzeczy, kodek wideo oraz kodek audio ... u mnie pomogło.
Piotr Soboń Gb.Ottis
E-mail: Gb.Ottis@poczta.fm
tel. +48 692636048
GG: 3832344

pik-pik
Użytkownik Forum
Posty: 2
Rejestracja: 26 wrz 2005, 16:15

Post autor: pik-pik » 29 wrz 2005, 14:29

Daj mi poradnik co i jak wiesz gg 9018021

Awatar użytkownika
mar244
Użytkownik Forum
Posty: 360
Rejestracja: 01 paź 2005, 08:56
Lokalizacja: Częstochowa

Post autor: mar244 » 01 paź 2005, 10:46

tez mialem to samo z filmami poprostu nic nie pomoglo zrobilem formata i filmiki dzialaly na 98 i xp 8)
Obrazek

Kheli
Administrator Forum
Administrator Forum
Posty: 3391
Rejestracja: 03 wrz 2005, 11:20
Lokalizacja: Gdańsk
Kontakt:

Post autor: Kheli » 30 paź 2005, 20:54

Gdy pewnego razu zainstalowałem sobie KAM na Windowsie 2000, mogłem odtwarzać filmiki. I było wszystko O.K. Po pewnym czasie, po odinstalowaniu i zainstalowaniu ponownie - filmiki już się nie odtwarzały, a gdy zamierzałem je obejrzeć z płyty - restartował się komputer :|
Obecnie od pewnego czasu (po sformatowaniu dysku) mam W. Professionala i po zainstalowaniu gry - nie odtwarzają mi się w grze filmiki, choć podczas obejrzenia ich z płyty - nie restartował mi się komp.
Ostatnio zmieniony 25 lip 2009, 18:05 przez Kheli, łącznie zmieniany 1 raz.

ODPOWIEDZ